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1 Live Camera Controls 
All actions that relate to changes made to the cameras tab interface, and that involve the live viewing and 
control of cameras. 

a. Open or close a Cameras desktop 

• To open a Cameras desktop 

Option 1:  
Just open the site (most sites are set to open at the Camera desktop by default): 
File > Open Site > [Sitename] 

 
 
Option 2: 
With the Site already opened, click Site > Open tab > Cameras 

 
 
Option 3: 
With the Site already opened, click File > [Sitename] > Open tab > Cameras 

 
 
Option 4: 
With the Site already opened, right-click any tab and select Open tab > Cameras: 
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• To close a Cameras desktop  

Click the  X- on the tab: 

  

b. Main Screen Areas 

1

2

3

4

5

6

7

6

8

 
 

1
 The menu bar provides menu options for the current desktop, and shows your access rights. These menu 

options change as you tab between cameras and map desktops.  

2
 The desktop tabs are opened desktops such as maps or sites. Status indications by text colour: 

 

 

 
 Right-click a tab to see a menu for that tab/desktop. 

Click X  to Close a tab.  

Theoretically you can have an unlimited number of tabs opened, whether maps or resources, but in 
practice you will not be able to read the tab details. 

Each Site can be custom-configured to automatically load certain desktops when a connection is made to 
the Site (this is configured from File –>Enterprise Manager –> Right Click Site –> Properties). 

3 The desktop forms the main area of the screen. Normally this is a cameras desktop. 
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4

 
 

Camera controls are like VCR controls for the camera/s you have selected (indicated by a red border). 
Cameras can be viewed Live and Reviewed within the same interface. For example, simply click to play a 
Live camera backwards (if it has recordings). 

This area also includes a button  for configuring the automated switching of screen displays (see pg 11):  

 

 

“Lock display” prevents automate switching. “Unlock display” permits it. 

5

  
The panel selector is a dropdown bar for selecting panels: 

  

The Resources panel provides a folder-hierarchy of resources for the entire enterprise. The setup 
for these resources is highly customisable. Across the top of the panel is a rack of show-and-hide 
buttons to simplify the display of resources. 

  The Dome panel (pg 12) provides an intuitive, responsive software joystick.  

6

  

 
  

The panel performs various functions, depending on the current selection from the 
panel selector. 

7

 
  The Local Resources bar (top right) shows the status of local hardware resources: 

  Local default audio input (e.g. your microphone)   Local default audio output (e.g. your speakers) 

   Local monitor 

 When active, these resources display bright green, and when inactive they are grey. If you run your cursor 
over an active resource, a “tooltip” will provide information on the activity (for example, mouseover a 
green monitor to see what camera is displaying to that monitor).  

If you have many local resources, they will be arranged in a scrolling area, with left and right scroll arrows. 

• To hide and show resources in the resources panel  

 
 

 
1. Click the Filter button to display the Filter dialogue. 
 
2. Select or de-select resources for display, and then click OK. 
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If your administrator has set up Event Notifications for this unit then you will receive notifications based on 
these setups. 

 
1 A Message Notification 

 
2 A Popup Notification 

1. An audio notification. This is a sound clip that gets 
played when the event triggers. 

2. A message notification. This is a message that gets 
displayed in the notification area of the resource panel. 
It's meant as an unobtrusive feed of events (To show the 
notifications area, click the  icon at the bottom of the 
resource panel. This can be resized). If an event has 
camera resources associated with it then the notification 
can be double-clicked and the cameras will be shown in 
the camera view.  

3. A popup notification. This is a popup message box that is 
shown when the event triggers.  

 
 

c. Context Menu 

To access the Context Menu, middle click on the image of a specific camera. In the Cameras Panel. 
 
 

 

Copy snapshot to clipboard will allow you to copy the current image 
from a camera to your clipboard.  
Print snapshot will print the snapshot that is currently on the clipboard. 
Save snapshot will allow you to save the snapshot to disk. 
Start recording will start a manual recording. (See K. Manual Recording) 
Format will allow you to choose the streaming format for a specific 
camera. 
Transform allows you to transform images for cameras with special 
lenses. 
Algorithms will allow you to view the different analytics algorithms that 
have been applied to this camera’s feed, live in the Cameras Tab. 
No camera will remove the camera from its panel. 
Enlarge will enlarge the camera panel. 
Enlarge maximum will enlarge the panel to fill the tab. 
Reduce will reduce the size of the camera panel. 
Resize panel gives you more resizing options. 
Cameras full screen allows you to fill the screen with only the camera 
images.  
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d. Live and Review Cameras Overlays 
Camera text overlays provide information. They can be hidden (middle-click>Hide text overlays). 

• Live  

 

Green text shows that the camera is Live. 

Camera number / name (top left) 

Date and Time at the live camera site 
(bottom right) 
 

 (green microphone icon) On a Live 
remote MPEG camera with audio, audio 
input status (green is active, grey is 
inactive). This is at top left, before the 
camera number / name. It displays with 
MPEG, which has embedded audio. 

    
 

• Review 

 

Red text shows that the camera is being 
reviewed (replayed) – it is not live. 

Camera number / name (top left) 

Date and Time of the current 
image/frame (bottom right) 
(Time display in CathexisVision is based 
on base-station regional settings) 

Speed and direction of replay (top right). 
This relates to the speed slider bar setting 
in the Camera Controls. It does not apply 
for Live displays. For example,  
x1.0 > is a camera being reviewed, playing 
forward at 1x normal speed 
x5.0 < is a camera being reviewed, playing 
backward at 5x normal speed 

 

e. Video wall of cameras with resources panel or menus (release 5042c2) 

To display cameras as a video wall (only available from release 5042c2 onwards) 

 
NOTE: In full screen mode, you can still resize, zoom, and drag within camera panels cameras.  
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f. Choose cameras to display 

Double-click a camera in the Resources panel  

 

Double-click a camera in the Resources panel to load it Live 
into the camera panel that currently has focus (is selected). 

 
Drag a camera from the Resources panel   Drag a group of cameras from the Resources panel 

Left Click on a camera, holding down the 
mouse button, and Drag a camera from the 
Resources panel (first drag the camera 
horizontally left, and then to the panel that 
you want to view it in) 

 

 

 

 

 

From release 5042c2, January 2011, you can select a group 
of cameras from the resource pane and drag them onto 
the camera display (for camera tab or multisite tab). This is 
a quick and convenient way to populate a screen with 
cameras. 

 
This is achieved by selecting cameras while holding down 
the CTRL button on your keyboard, then Dragging them 
across. 

g. Digital Zoom 

• Zoom in/out 

Scroll the mouse wheel. 

• Zoom to area 

While holding the shift key, drag-select an area using the left mouse button 

• Pan 

Pan the image using the left mouse-button. This is done by holding down the left mouse button, while moving 
the mouse. 
 

h. Select, or Move, Camera Panels  

• To select a panel with the mouse 
 

• To select a panel by means of the keypad 
Simply click the appropriate panel.  
> Your clicked panel will then have  
a red outline, indicating that it is selected.  
 

 

 

 

 

 

 
The keypad arrows will 
move panel focus  

i.e. they move the red 
outline   

• To select multiple cameras 

1. Toggle selection using left-click with CTRL pressed 
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2. Group selection using left-click with SHIFT pressed (click top-left, shift click botton right and the all 
the panels should be selected) 

 

• To select ALL cameras in the Cameras or Multisite desktop 

Use CRL-A to select all of the visible cameras in the CathexisVision Cameras desktop and Multisite desktop. 
This is useful to perform functions such as pausing all cameras on the screen. 

 
 

• Move a Camera Panel 

To move a panel using right-click and drag. 

• Copy a Panel 

Copy a panel using right-click and drag, with CTRL pressed. 

i. Resize a camera panel 

• To resize camera panels by mouse-clicking 

 

Double left click to increase size.   
 

Right click to decrease size. 

 

• To resize camera panels by floating controls 

Hold your cursor top centre 
of the image to display 
these floating controls…  

[ Enlarge  |  Reduce ] 

> …and then click appropriately to resize. 
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• To change panel size from the 
keypad: 

For the  selected camera panel , 
Press the keypad corner buttons to increase 
size. 
Hold the CTRL key and press the keypad corner 
buttons to decrease size. 
 

 

 
 

• To resize a panel from the middle-click menu: 

1. 
 

Middle-click the appropriate camera panel 

 > The middle-click menu displays… 

2. 

 

Enlarge: Enlarges one step 

Enlarge maximum: Enlarges to fill the camera displays. 

Reduce: Reduces one step 

3. To resize at an angle, select the appropriate icon from the menu (below left).  
The direction of resizing is explained below right:  

 

j. Enable or lock against automatic display switching 

What is “display-switching”? 

This is when automated system actions change the graphical user interface unexpectedly.  
For example, while an operator is working in the interface, a “switch display event action” may suddenly 
display a Live camera view that takes over the entire cameras desktop. 
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• To stop automated system display-
switching of the operator interface 

Click the Lock icon  at bottom right of your 
CathexisVision screen, and select “Lock display”: 

 

> The icon will change to denote “Locked”  

 
• To enable automated system display-

switching of the operator interface 

Click the Lock icon  at bottom right of your 
CathexisVision screen, and select “Unlock display”: 

 

> The icon will change to denote “Unlocked”  
 

k. Manually Record Video (User Recordings) 

Start the Recording 
Middle Click on a camera in the Cameras Tab and you should see as an option in the drop down 
Menu. Click this to start the recording. If the recording has started you should get a flashing &  in the top 
right hand corner of the camera panel. 
 
Stop the Recording 
To stop the recording middle-click on the camera panel and click on  , in the drop-down menu. 
 
Note: you may only trigger one camera at a time. 
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2 PTZ / dome camera procedures 
With a Pan-Tilt-Zoom (PTZ) camera an operator can manipulate the camera's direction, zoom, focal distance 
and amount of light. He / she can also control pre-configured camera views called “Presets”.  
A Dome Control Panel becomes available when you select a Live PTZ camera in the CathexisVision interface.  
Click the panels dropdown and select PTZ (see below). The software joystick displays: 

 

This panel provides controls for camera presets, and a software 
joystick for interactive control of the camera.  
The Preset controls enable you to set Presets and go to Presets.  
The curved grey buttons surrounding the joystick enable zooming in 
and out, focussing closer or further away, and iris control – lightening 
or darkening the camera image. 
The Manual button is for manual override of the dome (to override 
automated patterns, local tours etc). The Auto button relinquishes 
manual control, to let the system regain its automated configuration.  
Note the green text on one of these buttons. This indicates which 
mode currently applies – Manual or Auto. In the example at left, the 
system can function automatically. The screen may change 
unexpectedly as it runs patterns, tours, etc. 

IMPORTANT:  If you cannot see this panel as an option, either you do not have a PTZ/dome camera selected, 
or the camera has not been properly configured as a dome/PTZ. 
 

• PTZ Panel 

To pan left / right from the PTZ panel 
 Drag joystick left / right 

 To tilt up / down from the PTZ panel 

Drag joystick up / down 

To move the camera faster from the PTZ 
panel 

Distance determines speed - drag joystick 
out, in required direction 

 To move the camera slower from the PTZ 
panel 

Distance determines speed - drag joystick 
closer in, in required direction 

To zoom in / out from the PTZ panel 
Watch the live camera as you press the Zoom + 
and Zoom - button 

 To focus further / closer from the PTZ panel 
Watch the live camera as you press the Focus + and 
Focus - button 
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To go to a preset from the PTZ panel 
Select the preset from the dropdown, and then 
click GO 
> The camera view will change to the preset. 

 To set a preset from the PTZ panel 
1. Select the preset from the dropdown,  
2. Use the joystick controls to establish the camera 
view, zoom, focus and light (iris).  
3. Click SET. 
4. Go to this preset to check it. 
 

To relinquish manual control of the dome / 
PTZ camera from the PTZ panel 
Click Auto. > If your system runs remote tours 
automatically, or switches display based on events, 
these automated responses will take over. 

 Pause a PTZ Tour 
PTZ tours can be paused/restarted, per camera. This 
is achieved by right-clicking on the camera in the 
resource panel and selecting the "Pause/restart PTZ 
tours" option. 

To lighten/darken the live camera view from 
the PTZ panel 
Watch the live camera as you press the iris+, or iris 
– button. You will see the image lighten or darken 

 To gain manual control of the dome / PTZ 
camera from the PTZ panel 
(This applies if you system runs remote tours 
automatically, or switches display based on events) 
Either click manual, or simply move the software 
joystick  

 

• Camera Panel Zoom Options 

 
Note: If the camera supports any of the above then you can switch between digital and PTZ 
control using the icons on the bottom-left of the screen  
 

Zoom In/Out 
Scroll the mouse wheel. Holding down the shift key 
while scrolling the mouse wheel will do an 
accelerated zoom 

 Zoom to Area 
Holding the shift key select an area using the left 
mouse button 

Zoom out completely 
Press the Z key or; hold the left mouse-button 
down, for half a second, and select the zoom out 
menu option 

 Center on Point 
Holding the shift key press the left mouse button; or 
Hold the left mouse-button down, for half a second, 
and select the center on point menu option. 
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3 Review 

a. Review (replay) a camera  

• To Review a camera from the video wall by means of overlaid controls 

 

1. Hold the mouse cursor at the bottom middle of the 
camera panel to display the Replay controls. 
 
2. Use the replay buttons as follows: 
Start frame | Rewind | 1-frame back | Pause | 1-frame 
forward | Play | End frame 

• To review a camera from the Camera control bar 

These controls can replay 1x camera, or, up to 8x selected cameras (synchronized). 

 
Camera controls closely follow the VCR norm. Cameras can be viewed Live and Reviewed within the same 
display.  

Replay speed: set this at a multiple of normal speed (0.2x, 0.5x, 1x, 2x, 5x, 10x, 100x)  

See Display-switching (pg 11) for procedures to enable or lock against automated system switching of the 
interface display. 

b. Print a snapshot 

• To print a snapshot from the CathexisVision Resources desktop 

1. Middle-Mouse Click, and select “Print snapshot” (On camera review, first pause the replay at the image that 
you want) 

-> The standard print dialogue displays 
2. Print normally to the printer. 

-> The printed image includes information on the Unit, Camera name, Snapshot Time, and Print Time: 
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TIP: With the Adobe Writer, you can print to .pdf files, and then 
email the files 

 

 

c. Use the CLIPBOARD to snapshot, print and export camera images 

 

 
 

CathexisVision has three snapshot options: 

• Copy snapshot to Clipboard 
• Print snapshot 
• Save snapshot image to USB – this saved JPEG file is the image only, 

without the date/time 

• To print a snapshot 
with date/time 
reference  

 • To show the clipboard   • To clear the 
clipboard 

Copy the snapshot to the 
clipboard, and print from there, 
or      
Print the snapshot directly from 
CathexisVision. 

 Edit > Show clipboard    
Edit > Clear clipboard   

 Clipboard holds images that have 
been manually snapshotted from 
cameras. For use generally, and 
with the Incident Database. 
Double-click to display an image. 

 Clears all images from the 
clipboard 

 

• To export an image from the clipboard to a folder 

1. Open the clipboard in the CathexisVision interface: click Edit > Show Clipboard  
2. Right click the photo and click Save as...  

 
3. Browse to the appropriate folder, type a File name and click Save. 

• To print a snapshot 

1. Open the clipboard in the CathexisVision interface: click Edit > Show Clipboard  

2. Right click the thumbnail and click Print…  
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• To export an image from a camera view 

1. Middle-Mouse click any camera in the CathexisVision interface and select Save snapshot... 

 
2. Browse to the appropriate folder, type a File name, and click Save: 
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4 Layouts and Sequences (Video Wall Menu) 

a. Video Wall 

 

In pre-5403b software this menu was titled the Layout Menu, and 
only contained setup information for Layouts. 
 
A Layout defines how the cameras appear on the screen, in the 
Cameras Tab. Including which cameras are shown, and how much 
space they take up on the screen. 
 
A Sequence is a cycle of individual cameras that will run, on a timer, 
in a single viewing pane, in the Cameras Tab. 
 
The Switch Display Settings for this tab will define the behaviour of 
the currently open Cameras Tab, when video information is sent to 
the Client Station with an alarm.  

 
Note: this menu option will only be present when you are viewing a Cameras Tab.  

Layout 

A Layout defines how the cameras appear on the screen, in the Cameras Tab. Including which cameras are 
shown, and how much space they take up on the screen. 

• Create new Layout 

To create a layout, organise your cameras on the screen as you desire (double-left-click to expand; single-right-
click to reduce). Then click on —>New. Give the Layout a name, and click OK. (you can use Layouts 
created in the Cameras Tab in the Monitors Tab, and Visa Versa.) 
 

• Recall a Layout 

To bring up a list of existing Layouts, click on  and select the layout name that you desire.  
 

• Overwrite Layout 

Clicking on , and selecting on one of the Layouts in the list, will overwrite that Layout with 
the current panel organisation. 
 

• Manage Layouts 

 

Clicking on  will bring up the list of existing 
Layouts for you to manage. 
 
From the management list you may either delete the Layout 
or enter the Layout Properties window. 
 
These are both done by right-clicking on the Layout in the 
list.  
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In the Layout Properties window you may change the 
Name, and User ID of the Layout, as well as the User Access 
Level required to view, or edit, the layout. 
 
Note: if you have limited access rights, you won’t be able to 
change these settings. 

 

• Resize Layout 

 

Clicking on will give you the ability to change how many 
cameras are arranged on the screen. 
 
You may define how many cameras there are per row, and per column. 
 
The maximum amount of cameras you may have per screen will be an 8*8 
matrix. This gives you a possible 64 cameras per Layout. (This would 
require an incredibly large screen to be practical though.) 

 

Sequence 

A Sequence is a cycle of individual cameras that will run, on a timer, in a single viewing pane. 
 

• Sequence Manager 

 

Clicking on the  icon will bring up the 
Sequence Manager.  
To edit a Sequence, select the existing 
Sequence and click Edit. To create a new 
Sequence click on New. This will bring up 
the Sequence Editor. 
 

 

• Sequence Editor 

You may access the Sequence Editor, where you can create and edit sequences, via the Sequence Manager. 

 

Name your Sequence appropriately. 
 
The left hand panel will hold a list of 
available cameras.  
 
The right hand panel will hold a list of 
cameras that are included in the 
Sequence. 

 
Sequence Editor Procedures 

Add a camera to a Sequence You may:  
-double-click on a camera in the list of available cameras.  
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-Or click-drag one, or multiple cameras, across into the Sequence list. 
Remove a camera Right-click on the camera and select Delete. 
Set the duration of a camera 
for each loop of the 
Sequence 

-Right-click, and select Set Duration.  
-Enter the duration in seconds, and click OK. 

Looping If the  option is checked the Sequence will run indefinitely, if it is 
unchecked the Sequence will run once. 

Change the order 
Select a camera and use the  arrows to move that camera up or down the 
order. 

 

• Recall Sequence 

To recall an existing sequence click on  to bring up a list of all existing sequences. Click on 
the sequence you wish to run. 
 

Switch Display Settings 

This will define how your cameras tab responds when there is an event on the site that sends video and 
information to the Cameras Tab of the viewing client. 
 
Note: The Switch Display Settings that you set here are for the currently open tab only 
 

 

Lock Display  
Will prevent the Cameras Tab from displaying any video 
feeds sent to it by the Event. 
 
Restore display after 
Will define how long after switching to the Event Cameras 
the Cameras Tab will return to the original display settings. 
 
Don’t restore display  
Will leave the Cameras Tab on the Event Cameras until an 
operator, or administrator, resets the display. 
 
Only Switch Local Cameras 
Will only switch to Event cameras originating from a local 
site. 

Note: you may also either lock , or unlock , the currently opened Cameras Tab by clicking on the little lock 
located at the end of the Timeline on the Review Controls.  
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5 Archiving 

a. Archive recordings  

I. Archived recordings retain their “Authenticity” 

Archiving is a facility to enable you to select recordings (including images video and text) on a DVR unit and 
copy them to archiving media (USB key, hard drive or CD/DVD). Unlike normal recordings, archived recordings 
retain their authenticity, and can be verified as authentic (unaltered) on replay, making them suitable for use 
in courts of law.  

• To archive recordings 

1. Left click to select a camera (or  select multiple cameras by means of CTRL-leftclick) 
   > The camera/s will be highlighted in red. 

 
2. Locate an image to set the start tag position of your archive, by either 

I. Dragging the scrollbar   
II. Using the camera controls  
III. Doing a time/date search  

3. When you have found your starting image, click the Start tag button . 
4. Locate an image to set the end-tag position by either. 

I. Dragging the scrollbar  
II. Doing a time/date search  

5. When you have found your end image, click the End-Tag button . 
> A partial blue line appears on the main scroll bar, representing the tagged selection of recordings.  

 

Simultaneously, a second blue “tagged scroll 
bar” appears beneath the main scroll bar. 
Whereas the top bar represents all recordings, 
this second bar represents just your selected 
recordings. 

 

When the scroll button on the main (top) scroll 
bar is not in its blue area (as at left), there will 
be no interactivity possible on the tagged 
(bottom) scroll bar.  

6. Click the Archive button . 
   > An Archive window appears: 
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7. Tick Copy catPlayer if you want to include catPlayer in the folder (this copies the autorun catPlayer files and 
the catPlayer .exe file into the folder). 

NOTE: If you “Copy catPlayer” for every archive into different folders, you may be wasting hard drive space.  
9. Click the Browse button  to display the Find Directory Window: 

 
IMPORTANT: Your system administrator may have limited you to archiving in a single folder location. 

10. Either browse for an existing folder, and then click OK, or Create a New folder: 

    10.1. Click the Create New Folder button . 
     > A new folder is created, and you are prompted to name it: 

   
  10.2. Type a name for the folder. 
  10.3. Double-click the folder so that it opens. 

[Although you can create a folder, you cannot custom-name the archive itself] 
11. Click OK and then click Next. 
      > You will see a status display of the progress, including:  

    
12. When you see “Archive complete”, click the Close button. 
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b. Replay archived recordings 

Two means of replaying archived recordings: 

There are two means of replaying archived recordings: 1) Windows catPlayer archive player, and 2) the Archive 
Player desktop in CathexisVision. The functionality is almost identical. 

• Windows catPlayer archive player 

The Windows catPlayer software has a means of verifying and reporting on the authenticity of the archive or 
image. The catPlayer utilizes DSA 1024 bit encryption. At the time of archiving, the DVR performs a 
mathematical hash function on the file. When verified by means of the catPlayer on the local windows PC, the 
same hash function is again run on the file, and if the result is different in any way (even if a single pixel has 
been changed) the file is rejected as unauthentic. Windows catPlayer archive-player software can be optionally 
copied into the archive folder with each archiving action.  

•  Archive Viewer desktop in CathexisVision  

 

The Archive Player is incorporated as an “Archive viewer” desktop within 
CathexisVision software.  
It has the same functionality as the Windows catPlayer, except that it is possible to 
export archived content from this desktop to AVI format that can be played in many 
commercial / popular software programs. 

Click Start>Programs>Cathexis> catPlayer  
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c. Archive Player / Viewer interface 

 

 
 

d. How to use the Archive Player / Viewer 

• To browse for archived data in a folder of archives 

 
Click the  Open  > Select Directory icon to specify a 
folder of archives (on hard drive, CD/DVD or USB), or 
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 Click the Browse for archives button, or 

 
Click the Open local backup icon to locate a local 
backup drive 

> Individual archives have automated names such as 051007154908_0051BB04_011.WVL 
> The system lists all valid archives/backups in the Cameras or Event List panel on the right of the main 
screen, depending which you have selected... 

  

 

 

Cameras List displays all 
cameras found in the 
archive folder. Drag 
cameras to the desktop 
for camera replay. 

• Standard Event List 
sorts Events by date/time 

• Thumbnail Event List 
displays 1st frame of each 
recording 

 

• To replay a recording in a floating window  

From the Event List (standard) panel, double-click an individual event item / recording, or  
From the Event List (thumbnails) panel, double-click a thumbnail. 
The replay window can display in three different forms: 

 View sequential images (as above)      View as a single pane     View as 4 staggered panes 

Example: sequential images… 

 

• To display archived data in the Archive Player / Viewer desktop 

 

From the Cameras panel, drag cameras to the desktop, or double-click 
a camera to display it in the currently selected camera view, or  
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From the Event List (standard) panel, drag individual event items 
(recordings) to the desktop, or  

From the Event List (thumbnails) panel, drag thumbnails to the 
desktop, or 

 

Middle-click a camera panel and then select the camera from the 
middle-click menu. 

 

• To apply a lens transformation to correct 
images 

 
• To locate a specific time in the recording 

timeline 
Right-click the 
image and select 
one of the 
available 
“transforms”: 

 

 (For specific cameras that 
use very high resolutions 
and special lenses to enable 
the camera to cover 
an entire room without 
panning. However, the lens 
twists the image, so when a 
user “pans and zooms” the 
room during replay (actually 
pans and zooms the image), 
software is required to 
correct the image twist.) 

 Click the Time icon, and then specify from the 
Date/Time dialogue: 

 
or, 

 

Drag the slider along the 
timeline until you reach the 
appropriate date/time. As you 
drag, a “callout” displays 
date/time. 

 

• To verify an event as authentic (i.e. 
unmodified) 

 • To browse a long Event list 

Select a specific Event (not a generalised camera 
review), and then Click the Verify icon   
> A window displays, with verification or non-
verification information: 

 
This does not function with a camera review – 
you must select a specific event from the event 
list or from a camera display of a specific event. 

 Use the browse buttons at the bottom of the Event 
List panel: 

 

 

• To change the camera display size 

 
Double-click to change from 4 camera 
to 1 camera. 

 
Right-click to change from 1 camera to 
4 camera. 

e. Export archived Events and tagged regions as AVI files (from 
CathexisVision) 

I. Overview 

This enables the user to view archived video footage in standard AVI format, using standard video players. 

The procedure involves exporting the standard archiving footage to AVI (Multimedia container format) using 
WMV compression.  
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Software that can play WMV files includes Windows Media Player, GOM Player, ALLPlayer, The KMPlayer, 
PowerDVD, RealPlayer, MPlayer, VLC Media Player, Zoom Player and Media Player Classic.  

The Microsoft Zune media management software supports the WMV codec, but uses a Zune-specific variation 
of Windows Media DRM which is used by PlaysForSure. Many third-party players exist for various platforms 
such as Linux that use the FFmpeg implementation of the WMV codecs.  

Requirements 

To export to an AVI file, you need to already have archived the footage (using the standard archiving 
procedure) and have opened the footage via the Archive Viewer desktop.  

From the Archive Viewer there are two ways to archive the footage: 1) By means of the Event List or 2) by 
tagging a region. Both procedures are described below. 

 

• To export media to AVI via the Event List 

1. Open the Event List as follows: 

 
2. Right-click the event and choose the export option that you require from the drop down menu.  

 
> This will open a file browser: 

 
 
3. Browse for a folder and click the “Save” button. 
> The conversion (from the standard archiving format to AVI) will start, and will indicate when exporting is 
completed: 

                         

http://www.cathexis.co.za/


005-20120711-05 Rev 3                                                                   www.cathexis.co.za    Page 28 

 

 

• To export to AVI by means of a tagged region 

1. Tag a specific selection by using the toolbar at the bottom of the archive player: 

 
 
2. With the region successfully tagged, click the Export zone to AVI button.  
> This will open a file browser.  
3. Save the file to a folder and click the “Save” button:  

 
> The conversion (from the standard archiving format to AVI) will start and will indicate when exporting is 
completed: 
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6 Database Tab 

a. Database Tab 

List of Database 
EntriesList of 

Databases

Details of Selected 
Database Entry

Unit Connected To

 
 

 

To open the CathexisVision Database Tab select Site—>Open Tab—
>Databases 

 

b. Replay a Recording 

To replay a recording that has been associated with a database entry, simply double click on the relevant 
entry. 

Replay as a Stepped Strip, or a Single Image.  

You may play your replay as a strip that is stepped by four frames, this is useful for comparison between 

frames, as you may have four sequential frames visible at all times. Click on  for stepped replay, and click 

on  for single pane replay. 
 
In both instances the date and time of the current frame will be listed in the grey bar under the frame. 
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• Playback Controls 

Go To First Recorded Frame
Rewind

Step Backwards One Fram
Pause

Step Forwards One Frame
Play Forward

Step Forward One Frame
Select a Specific Time

Playback
Speed

 

c. Do a Time Search  

1. In the Database Tab, click on the  icon, located in the bottom right hand corner.  
2. Select the date and time: 

and click . 
The list of database entries will have been pared down to beginning with the event closest to the time you 
selected, and a few subsequent entries. 
 

d. Filter a database to Locate recordings  

While the time-filtering is useful, CathexisVision provides for far more powerful filtering of databases. There 
are three major filter types: Filters, Field Constraints, and Time Constraints. 
 
Note: All filtering is based on AND/OR options. 
AND 
 

If you apply Filter A AND Filter B, the result will contain only those Events in which both Filter A and 
Filter B are true. 

OR 
 

If you apply Filter A OR Filter B, the result will contain any Event in which Filter A is true, plus any Event 
in which Filter B is true. 

 
Note however that within a single filter you cannot use both functions – so you cannot apply “Filter A AND 
Filter B OR Filter C”. (It must either be all AND filters or all OR filters.) 
 

• Add/Remove a Filter 

Click on  to add a filter. 

Click on  to remove a filter. 

• Enable a Filter 

 In order to have any of the Filters active you need to check the 
relevant filter box at the bottom of the filters dialogue.  
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Note: you may further constrain results, by making Filters and Field Constraints AND/OR dependant. For 
example you may have a search that  requires that the  , or you may have 
it set so that the . 
 

Filters Tab 

If event 
has camera 
Camera n 

These are the primary sorting lists. The blue underlined style indicates that they are options. 
Click to see a pop-up list of the options. You can choose from the following: 
Has camera > (then choose camera from Camera Name dropdown list) 
Has audio > (then choose audio input from Audio Input Name dropdown list) 
Is tagged 

and 

This is a logical parameter for multiple filters. It may be “and” or “or”. It only appears if you 
have more than one filter. By default it is “and”. 

 and 

The filter results must match all of the filters. For example, if we have  

 
Then the result is only those Events that are Tagged, that also include Camera 5 
content, and that also include Audio Input 3 content – probably a short list. 

or 

The filter results must match any of the filters. For example, if we have  

 
Then the result is all events with Camera 5 content plus all Events that are tagged 
plus all events that have Audio Input 3 content – probably a long list. 

 

Field Constraints Tab 

This tab is only visible if you have a streaming text data application installed, in which case you see these text 
data field filters. They include the fields that have been identified in the text data streaming setup. i.e. on this 
tab you will see the fields that you have customised for the text data application. 
 
Examples of text data are the data streamed from till transactions (transaction number, purchase amount, 
time, number of purchased items, etc.), and data streamed from Access Control applications (name, time, 
employee number, etc.). This data is stored as different “fields”. It is possible to constrain filtered results based 
on various decisions with these fields. 
 
The principle remains the same as the Filters tab, where you create a filter and then change its parameters 
using dropdown options (see above). The nature of these parameters depends entirely on your custom 
application. 
 

Time Constraints Tab 

There are a number of different ways to constrain the time these are: 
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Note: to modify the times click on the Date/Time hyperlink and enter in your parameters in the dialogue that 
pops up. 

e. Archive Selected Database Recordings  

If you wish to save a particular Database entry for later viewing, or to prevent an important piece of 

information from being overwritten, you may archive it. To archive a selected Database Entry click on the 
icon. 
 
 

 

The archive interface will tell 
you where the archive will be 
created, and allow you to define 
your own archive location.  
 
You will also see the total 
archive size that the Archive will 
take. 
 
The progress bar will indicate 
how far along the archives 
creation is. 

 
 
The  option exists because the archived recording, for authenticity purposes may only be 
played back using CathexisVision’s archive player (which comes with all installations of the CathexisVision 
suite). If you are going to be playing the archive on a computer that does not have the CathexisVision suite, 
you may check this option, and an archive player will be included in the archive’s folder. 

• Archive multiple Database Entries 

To archive multiple Database entries simply Ctrl-Click, or Shift-Click, the entries that you wish to archive, and 
follow the procedure outlined above. 
 

f. Print an Image from a Video Replay 

To print a specific frame from video replay, you may right click anywhere on the on the image, and select print. 
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7 Monitors Tab 
The monitors tab is a tab that gives you full control over the Video Wall. Here you can change the layout, and 
define camera Sequences, and salvos.  
 
You will not see any video playing on the interface. You will see the names of cameras where they are placed 
in the layout.  

  
 

Open a Site on a Screen 

The list of monitors that you see will be representative of the number of monitors that have been added to 
servers on the site. 
 

 

To Open a monitor from a site, select one of the available 
Monitors. Then click the Sites list: 

 Then select your site. 
  
The Monitor with a red border will be the Monitor whose camera Layout is displayed below it. 

Layout 

A layout defines how the cameras appear on the screen. This includes which cameras are present, to how 
much of the screen an individual camera takes up. 
 
Recall a Layout 
To bring up a particular layout on a screen, click on the icon, and select the layout name that you 
desire. The Layout  
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Sequence 

A Sequence will run a set of cameras, in single camera panel. 
 
Run a Sequence - Click on a camera panel. 

- Click on  
- Select the relevent Sequence from the drop down menu. 

 

Salvo 

A Salvo is a set of Layouts. This means that the Layout of cameras on the monitor will change, running through 
a set order, using the pre-defined Layouts. 
 
Run a Salvo - Click on a Layout panel. 

- Click on  
- Select the relevent Salvo from the drop down menu. 

 
 

Virtual Cameras interface 

 

The virtual cameras interface is the 
interface where you  
 
• See the Layout that the cameras 

will take on the Monitor that you 
have selected. 

• See what cameras are in which 
panels. 

• May control the overlays on 
each camera 

• And use the Playback controls to 
review video on the Monitor. 

• Individual Panel Settings 

To change the settings of an individual panel middle-click on the panel, this will bring up the following menu: 
 

 Set No Camera will make this panel blank 

 This will bring up the recordings of the selected camera. For information on reviewing the 
camera see the section below, on Review Controls 

 This will cycle through the available video feeds that are available on the selected camera. 
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• Review Controls 

 

Note: When a camera has been selected its 
border, and camera name, will become Green: 
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8 Audio procedures 

  
A microphone and speaker on the menu bar (at the top right of the screen) represent your two 
local audio hardware resources, local audio input and local audio output. 

These two icons represent the state of your local microphone and speaker - when a resource is being used, its 
icon is bright green in colour, and when the resource is inactive, its icon is grey.  
You can look at these icons to see the current state of audio interaction, and you can run your mouse cursor 
over a green icon for information on the activity. However, the actual control of audio is from icons in the 
Resource Panel and Live remote cameras: 

• To listen to a remote site by means of the Resource panel 

Open the Resource panel for the remote site, and double-click the remote microphone that you wish to listen 
to. 
> Your local speaker goes green , indicating that your listening is in progress. If you move the cursor over the 
speaker, you will see a tool-tip describing the remote audio input that is being listened to. You should hear 
sound from the remote site.  

• To stop listening to a remote site by means of the Resource panel 

 Right click your local speaker, and choose Stop.  
> Your local speaker goes grey, indicating that your listening is no longer in progress.  

• To listen to remote Live MPEG by means of the middle-click camera menu 

A Live remote MPEG camera with audio will display a small 
microphone icon before the name on the camera display: 

 

Middle-click the camera image, and select Listen from the menu. 
> You will see the icon change from grey to green, to indicate activity. You should also hear sound on your local 
speaker 

• To stop listening to remote Live MPEG by means of the middle-click camera menu 

Middle-click the camera image, and select Stop listening from the menu. 
> You will see the icon change from green to grey, to indicate inactivity. Sound should stop on your local 
speaker 

• To speak to a remote site 

Open the Resource panel for the remote site, and double-click the remote speaker that you wish to speak 
through. 
> Your local microphone goes green, indicating that your speaking is in progress.  

• To stop speaking to a remote site 

Right click your local microphone, and choose Stop call.  
> Your local microphone goes grey, indicating that your speaking is no longer in progress.  
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9 Other procedures 

• To switch a relay output (e.g. unlock a door, activate a siren) 

Relay outputs can also be switched from the Map (right-click>Set Output / Clear Output). 
The action performed when double-clicking a relay in the CathexisVision resource panel is configurable. The 
setting is in CathexisVision menu->Settings->General 

1. Left double-click to toggle the relay between set and clear, or  
Right-click the relay.  

> A popup menu offers you the choice of Set output (activate it) or Pulse Output. 
2. Select an option and click OK. 

>The relay changes state, and the output changes colour . While active the play pause image in the 
middle of the Output icon will change from black to white.  

3. To clear a set relay, left double-click or right-click >Clear output 
 

• To pulse a relay output (e.g. unlock a door for a defined 4-second period) 

Relay outputs can also be pulsed from the Map (right-click>Pulse Output). 

Right-click the output and select Pulse output.   
> This pulses the output for the time that has been set at the unit. While the output is pulsed the play pause 
image in the middle of the Output icon will change from black to white, when it resets it will return to 
black. 

• To manually trigger a Site Action 

This requires 1) Site action setup 2) Assignment of site action to resources pane 3) Appropriate access rights 

Right-click the Site Action in the Resources Pane and then click Execute. 
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